Sentura Cloud - Virtual Private Server Outage – Incident details

Virtual Private Server Outage

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

UK-DC1

Operational from 1:00 PM to 1:37 PM, Degraded performance from 1:37 PM to 3:08 PM

uk1.eu.sentura.cloud

Operational from 1:00 PM to 1:37 PM, Degraded performance from 1:37 PM to 3:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our private servers and user panel are coming back online following the outage. We're actively monitoring the situation, but some issues may still occur during this process.

  • Investigating
    Investigating
    We are currently investigating this incident.