Sentura Cloud - Pterodactyl Dockers Outage – Incident details

Pterodactyl Dockers Outage

Resolved
Partial outage
Started 19 days agoLasted about 1 hour

Affected

UK-DC1

Operational from 8:05 PM to 8:17 PM, Partial outage from 8:17 PM to 9:01 PM

uk1.eu.sentura.cloud

Operational from 8:05 PM to 8:17 PM, Partial outage from 8:17 PM to 9:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our Pterodactyl servers are currently down, though Docker services are confirmed to be running, and client previews are accessible. We recently updated the panel, but the root cause of the downtime remains under investigation. Our team is working diligently to resolve this issue and restore full functionality. Thank you for your patience—further updates will be provided as we learn more.

  • Identified
    Identified

    We've identified that our Pterodactyl server is outdated, which is causing the current downtime. However, all underlying Docker services are running as expected, and client previews remain accessible. We're actively updating Pterodactyl to the latest version to fully restore service. Thank you for your patience, and we'll keep you updated on our progress.

  • Investigating
    Investigating

    We are currently experiencing an outage affecting most Docker containers on our Pterodactyl servers. While client previews may still be accessible, core functionalities are impacted. Our team is working diligently to resolve the issue, and we appreciate your patience during this time. Further updates to follow soon.